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Overview 
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About LS-PrePost 

 LS-PrePost is an advanced pre and post-processor 
designed specifically for LS-DYNA 

 LS-PrePost is developed for Windows and Linux 

 LS-PrePost is Free 

 Core Functionality 

• Full support of LS-DYNA keyword files 

• Full support of LS-DYNA results files 

• Robust handling of geometry data (including CAD engine) 

• Pre-processing (meshing, model clean-up, entity creation) 

• Post-processing (animation, fringe plotting, curve plotting) 
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Online Resources 

 Official Website 

• http://www.lstc.com/lspp 

 User Group 

• http://groups.google.com/group/ls-prepost 

 Latest Release Version: 

• http://ftp.lstc.com/anonymous/outgoing/lsprepost/4.5/ 

• ftp://ftp.lstc.com/outgoing/lsprepost/4.5/ 

 Beta Version: 
• http://ftp.lstc.com/anonymous/outgoing/lsprepost/dev 

 Training notes: 
• ftp://ftp.lstc.com/outgoing/qyan/Class 
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Workshop 1 
General Operations 
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 Parts on/off 

 Render buttons (bottom toolbar) 

 Group, appearance and view 

 Identify and find 

 Element blank(mask) 

 Part color 



Workshop 1 
Load and view an LS-DYNA Keyword file... 

 Launch a new session of LS-PrePost 

 File > Open > LS-DYNA Keyword File 
(select /workshop1/belted.k) 

 Use Shift + Left Click to rotate the model 

 Click render buttons           ----   
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Use the part on/off interface... 

 Go to Model → SelPart (“Assembly and Select Part ”) and 
select individual parts from the list 

 Use Ctrl + Left Click to select multiple parts 

 Click All  to display all parts 

 Toggle Beam / Shell / Solid / Disc / Sbelt  

 Click SortBy button and turn on/off some check boxes in 
the setting columns in the Part Sort dialog 

 Click the MatTypeName header to see the sorting effect 

 Click Done in sort part 
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Workshop 1 (continued...) 

Create a part group... 

 Go to Model → Groups 

 Click Create (all visible parts will be saved to “Group_43”) 

 Select “SetP94” from the list  

 Click Select  

 Select “Group_43” from the list 

 Click Select  
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Workshop 1 (continued...) 

Modify part appearance... 

 Go to Model → Appearance 

 Select any one of the drawing modes Hide / Edge / View/ Wire 

        in the Appearance interface  

 Pick some parts in the model 

 Toggle Thick in the Appearance interface and pick the roof parts 

 Click the Zoom In render button (or hit Ctrl+Z) and zoom in on a 
shell part to verify that thickness is displayed 
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Workshop 1 (continued...) 

Create a view... 

 Go to Model → Views 

 Click Create (the current view will be saved as “View_01”) 

 Rotate the model and click Create again (saved as “View_02”) 

 Select “View_01” from the list  

 Click Select 

 Select “View_02” from the list  

 Click Select 
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Workshop 1 (continued...) 

Identify nodes and elements... 

 Turn on the mesh (using the Mesh render button) 

 Go to Element Tools → Identify 

 Select Node in the Identify interface and pick some nodes in the 
model to display their IDs 

 Select Element in the Identify interface and pick some elements 

 Toggle Elem Dir to display the N1 to N2 direction 

 Click the Clear All button to clear all highlighted entities 
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Workshop 1 (continued...) 

Find a node and element... 

 Go to Element Tools → Find and select Show Only 

 Enter 1439 in the text field and click Find 

 Click Neighbors several times 

 Click UnblankAll button 

 Select Node in the Find interface 

 Enter 5340 in the text field and click Find 

 Click Neighbors several times 
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Workshop 1 (continued...) 

Blank some elements... 

 Go to Element Tools → Blank 

 Select Area in the General Selection interface and  

       draw a box to blank some elements 

 Click Reverse in the Blank interface 

 Click Unblank All in the Blank interface 

 Click the Assembly and Part (SelPart) render button 

 Select “88 PSHELL” from the list, click the Auto Center (AutCen) 
render button, and click Done in the Assembly and Part interface 

 Toggle Prop (propagate) in the General Selection interface, select 
Ang: 15, and pick an element on the front of the torso 
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Workshop 1 (continued...) 

Modify part color... 

 Click the Activate All render button 

 Go to Model → PtColor 

 Select Color 

 Adjust color using the RGB sliders 

 Select Set and pick some parts 

 Select any color from color map 

 Click Backg (only works when View > Background > 
Plain is selected) 
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Workshop 1 (continued...) 

Modify part transparency... 

 Select Transparency 

 Pick the roof of the structure and adjust the slider 

 Select Pick Through and pick through the roof to make 
some additional components transparent 

 Click Active and drag the slider to the far left 

 Click Rstp button (reset all parts to opaque) 

 Click Amap button (reset parts color by color map)  
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Workshop 2 
Mesh Generation 
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 Shape mesh 

 N-line mesh 

 Auto mesh 

 Solid mesh 



Workshop 2 
Create a solid cylinder... 

 Launch a new session of LS-PrePost 

 Go to Mesh → Shape Mesher 

 Select Entity: Cylinder_Solid 

 Enter Radius: 5, Length: 10, 
Num Ele (Circumferential): 32, Num (Length): 20 

 Enter XYZ: 0,0,1 for position 

 Click dirz (set direction to 0,0,1) 

 Click Create and Accept 
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Create a shell cylinder... 

 Select Entity: Cylinder_Shell 

 Enter Num Ele: 30 (leave other parameters unchanged) 

 Enter XYZ: 15,0,1 for position 

 Activate Top And Bottom (meshes ends of cylinder) 

 Click Create and Accept 

 Turn on the mesh (using the Mesh render button) 

 Rotate the model such that you can see the cross-
section of both cylinders 
(note the different cross-sectional mesh of the two 
parts) 
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Workshop 2 (continued...) 

Create a mesh from 4 lines... 

 Launch a new session of LS-PrePost 

 File > Open > IGES File 
(select /workshop2/test_4lmesh_curves.igs) 

 Click Open in the IGES Read Options popup 

 Go to Mesh → N-Line Mesher 

 Select Type: 4 Line Shell 

 Pick the longest curve 

 Pick the remaining curves in clockwise order 

 Enter N1: 24 and hit Enter 

 Enter N2: 12 and hit Enter 

 Enter N3: 20 and hit Enter 

 Enter N4: 10 and hit Enter 

 Click Mesh It and Accept 

LS-PrePost Intro | 2018 20 ©2018 Livermore Software Technology Corporation 

1 

2 

3 

4 



Workshop 2 (continued...) 

Sweep one line along another... 

 Launch a new session of LS-PrePost 

 File > Open > IGES File 
(select /workshop2/sweep_lines.igs) 

 Click Open in the IGES Read Options popup 

 Go to Curve → Circle 

 Select Method: Parameters 

 Click the “.” button next to Origin Point X 

 Select Geometry in the Create Position 
interface 

 Pick the endpoint of the remaining curve 

 Click Done in the Create Position interface 

 Enter Direction X Y Z: 1 0 0 

 Enter Radius: 50 and click Apply 
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Workshop 2 (continued...) 

Sweep one line along another... 

 Go to Mesh → N-Line Mesher 

 Select Type: Line sweep 

 Select Mesh By: Number of elements 

 Pick the circle as L1 

 Pick the red line as L2 

 Click the up arrow near L1 several times to increase N1 to 15 

 Click the up arrow near L2 several times to increase N2 to 20 

 Enter Part ID: 2 

 Click Mesh It and Accept 
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Auto mesh an  STEP file using Auto mesh... 

 Launch a new session of LS-PrePost 

 File > Open > STEP File 
(select /workshop2/bottle.stp) 

 Click Open in the Open File Options popup 

 Click the IsoMetric render button 

 Go to Surf → MidSurf 

 Select Method By Solid 

 Pick Solid 1 

 Activate Stitch Mid-Surfs 

 Click Apply 

 Click Close 

 

 

Workshop 2 (continued...) 
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Auto mesh an  STEP file using Auto mesh... 

 Inactivate  Soild 1 in feature tree 

 

 

Workshop 2 (continued...) 
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Purpose : Auto mesh an  STEP file using Auto mesh... 

 Go to Mesh → AutoM 

 Select mesh mode by Size 

 Enter Elem Size : 1.0 

 Click Active on Sel. geom interface 

 Click Mesh 

 Click Accept 

 Click Done 

 Click EdgGeo render buttons turn geometry off 

 

 

 

Workshop 2 (continued...) 
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Workshop 3 
Model Editing 
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 Model free edge 

 Duplicate nodes merge 

 Node and element Editing  

 Fill holes 

 Element normal align 

 Save a keyword file 

 



Workshop 3 
Merge duplicate nodes... 

 Launch a new session of LS-PrePost 

 File > Open > LS-DYNA Keyword File (select 
/workshop3/badmesh.k) 

 Go to Element Tools → Duplicate Nodes and turn on the mesh 
(using the Mesh render button) 

 Activate Show Free Edges 

 Enter Tolerance: 1.0 

 Click Show Dup Nodes (see figure) 

 Click Merge Dup Nodes 

 Click Accept 

 Click Done 
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Replace nodes... 

 Go to Element Tool → Node Editing 

 Select Replace 

 Select Area and MidPoint 

 Zoom in the internal free edges area, select two nodes at a time for 
merging (by drawing a window) 

 Click Accept 

 Repeat           and           until all internal free edges have been 
eliminated 
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Workshop 3 (continued...) 

Create a tria element... 

 Go to Element Tool → Element Editing 

 Select Create 

 Select Elem Type: Shell 

 Activate PID and pick the part 

 Activate Tria Only 

 Pick the 3 nodes to fill the final gap in the part 

 Click Accept 
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Workshop 3 (continued...) 

Align nodes along a line... 

 Go to Element Tool → Node Editing 

 Select Align 

 Click the Right render button 

 Click the Zoom In render button and zoom in as 
shown 

 Pick 2 nodes to form a line 

 The yellow dots shows the nodes will be align 

 Click Align 

 Click Accept 
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Workshop 3 (continued...) 

Split elements... 

 Go to Element Tool → Element Editing 

 Select Split/Merge 

 Activate Constrain Adaptive 

 Pick the elements around the hole as shown 

       (use ByPath filter in the General Selection interface) 

 Click Apply 

 Click Accept 
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Workshop 3 (continued...) 

Fill a hole... 

 Go to Mesh → Element Generation 

 Select Shell 

 Select Shell By: Fill_Holes 

 Type 1 in Part ID 

 Pick any one node on the perimeter of the hole 

 Click Create 

 Click Accept 
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Workshop 3 (continued...) 

Align shell normals... 

 Go to Element Tools → Normals 

 Select Show Normals (should be already selected) 

 Click Active in the General Selection interface 

 Select Align 

 Click Pick seed element 

 Pick any element that is red 

 Click AutoRev 

 Click Done 
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Workshop 3 (continued...) 

Save the modified input file... 

 File > Save As > Save Keyword As... 

 Click Browse 

 Enter a file name (save as /workshop3/goodmesh.k) 

 Click Save 
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Workshop 4 
 Build a fan model 
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 Create a surface 

 Surface mesh 

 2Line mesh 

 Part trim 

 Model transform (rotate) 

 Save a keyword file 

 



Workshop 4 
Create a surface... 

 Launch a new session of LS-PrePost 

 File > Open > IGES File 
(select /workshop4/hub.igs) 

 Rotate model as shown in figure 

 Go to Surf → N-Side 

 Pick edge 8,5,6,7 then click Apply 

 

 

 

Surface mesh... 

 Go to Mesh → AutoM 

 Select mesh mode by Size 

 Enter Elem Size : 3.0 

 Pick Face 1 then click Mesh 

 Click Accept 

 Click Done 
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Hub mesh(sweep)... 

 Go to Mesh → NlineM 

 Select mesh type by Line Sweep 

 Enter N1: 11 hit Enter and N2: 12 hit Enter 

 Activate Multi_Select 

 Pick curve L1_1 and L1_2 

 Inactivate Multi_Select 

 Pick curve L2 

 then click Mesh It 

 Click Accept 

 Click Done 
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Blade mesh... 

 File > Import> IGES File 
(select /workshop4/blade.igs) 

 Go to Mesh → NlineM 

 Select mesh type by 2 Lines Shell 

 Enter N1: 20 hit Enter and N2: 20 hit Enter  

 Enter N3: 12 hit Enter and N4: 12 hit Enter 

 Pick curve L1 and  L2 

 then click Mesh It 

 Click Accept 

 Click Done 
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Trim curve create... 

 Go to Curve → Spline 

 Inactivate Piecewise 

 Pick nodes 1, 2 ,3, 4, 5 and 6 

 Click Apply 

 Click Close 
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Workshop 4 (continued...) 



Trim blade... 

 Go to EleTol → PtTrim 

 Click Closest 3D proj dir. 

 Select Parts, pick part 3 (blade) 

 Select Curves, pick the trim curve  

 Select Keep, pick a seed element need to keep 

 Click Trim 

 Click Accept 

 Click Done 

 

Save a project file... 

 Go to File > Save > Save Project 

 Enter a file name (save as 
/workshop4/fan.proj) 

 Click Save 
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1 Model rotate... 

 Click EdgGeo render buttons turn 
geometry off 

 Go to EleTol → Transf 

 Select Rotate 

 Select Rot.Axis: Z 

 Enter 120  at Rot. Angle 

 Activate Copy Elem 

 Activate Transfer 

 Click Active in the General 
Selection interface 

 Click Rotate+ 

 Click Accept 

 Click Rotate+ again 

 Click Accept 

 Click Done 
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Workshop 4 (continued...) 



Duplicate nodes merge... 

 Go to Ele Tol → DupNod 

 Enter Tolerance: 0.1 

 Activate Show Free Edges 

 Click Show Dup Nodes 

 Click Merge Dup Nodes 

 Click Accept 

 Click Done 

 

Save a keyword file... 

 Go to File > Save > Save Keyword 

 Enter a file name (save as 
/workshop4/fan.k) 

 Click Save 
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Workshop 5 
Create a Keyword File 

(S-Rail to Rigidwall Impact) 
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 Mesh model 

 Assign material and property 

 Apply mass, constraint and velocity 

 Rigid wall creation 

 Define spot welding 

 Save a keyword file 

 Model comparison 

 

 



Import and mesh IGES surfaces... 

 Launch a new session of LS-PrePost 

 File > Open > IGES File (select 
/workshop5/channel.igs and flat.igs both) 

 Click Open in the IGES Read Options popup 

 Go to Mesh → Auto Mesher 

 Enter Elem Size: 6 

 Click Active in the General Selection interface 

 Click Mesh  

 Click Accept 

 Click Done 
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Define section property... 

 Click EdgGeo render buttons turn geometry off 

 Go to Model → Keyword Manager 

 Select All 

 Expand SECTION 

 Double-click “SHELL” 

 Click NewID in the Keyword Input Form 

 Enter TITLE: 1.0mm 

 Enter ELFORM: 16 , T1: 1.0 (and hit the Enter key)  

 Click Accept and Done 
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Define material property... 

 Expand MAT in Keyword Manager  

 Double-click “024-PIECEWISE_LINEAR_PLASTICITY” 

 Click NewID in the Keyword Input Form 

 Enter TITLE: Mild Steel 

 Enter RO= 7.83e-6, E= 207.0, PR= 0.3, SIGY= 0.2, ETAN= 2.0 

 Click Accept  

 Click Done 
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Workshop 5 (continued...) 

Assign section and material... 

 Go to Model → Part Data 

 Select Assign 

 Click All 

 Click SECID 

 Select “1.0mm” in the Link SECTION interface 

 Click Done in Link SECTION interface 

 Click MID 

 Select “Mild Steel” in the Link MAT interface 

 Click Done in Link MAT interface 

 Click Apply 

 Click Done 
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Workshop 5 (continued...) 
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Add mass to end of rail... 

 Click the Top render button 

 Click the Zoom In render button and zoom in on the 
right end of the rail 

 Go to Model → Create Entity 

 Expand Element 

 Select Mass 

 Select Cre 

 Enter Mass: 2.0 

 Select Area in the General Selection interface 

 Click and drag to select 1 row of nodes along the end of 
the rail (see 3) 

 Click Save → To Buffer → Buffer1 in the General 
Selection interface 

 Click Apply 

 Select Show 

 Select Label: MassValue 

 Click Active in the General Selection interface 

 

 

 

 

 



Workshop 5 (continued...) 

Create constraints at end of rail... 

 Expand Boundary in entity creation 

 Select Spc 

 Select Cre 

 Activate Y, Z, RX, RY, and RZ (everything except X) 

 Click Load → From Buffer → Buffer1 in the General 
Selection interface 

 Click Apply 
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Workshop 5 (continued...) 

Create initial velocities at end of rail... 

 Expand Initial in entity creation 

 Select Velocity 

 Select Cre 

 Enter Vx: -10.0 

 Click Load → From Buffer → Buffer1 in the General 
Selection interface 

 Click Apply 
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Workshop 5 (continued...) 

Create a rigid wall... 

 Click the Auto Center (AutCen) render button 

 Click the Zoom In render button and zoom in on the 
left end of the rail 

 Expand Rigidwall in entity creation 

 Select Rigidwall 

 Select Cre 

 Select Planar 

 Select NX (you may have to scroll down) 

 Pick any node at the left end of the rail 

 Select Tran 

 Select X/L and 

  enter Distance: 10 

 Click Tran - 

 Click Apply 

 Click Done 
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Workshop 5 (continued...) 

Create welds using a master weld file... 

 Click the Auto Center (AutCen) render button 

 Click the Wire render button 

 Go to Mesh → Spot Welding 

 Click Open in Spot Welding dialog box, load spotweld 
file (select /workshop5/welds.spot) 

 Click Open in the Read Options popup 

 Select Properties: File 

 Click Browse (select /workshop5/spot.conf) 

 Click Open in the Read Options popup 

 Click Create 

 Click Accept 

 Click Done 
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Define contact... 

 Go to Model → Keyword Manager 

 Select All then expand CONTACT 

 Double-click “AUTOMATIC_SINGLE_SURFACE” 

 Click NewID in the Keyword Input Form 

 Set SSTYP: 2 

 Click the Link Button next to the SSID field 

 Select “1 spotweld part set” in the Link SET 
interface 

 Click Done in the Link SET interface 

 Click Accept  

 Click Done 
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Workshop 5 (continued...) 

Set termination time... 

 Go to Model → Keyword Manager 

 Select All 

 Expand CONTROL 

 Double-click “TERMINATION” 

 Enter ENDTIM: 10 in Keyword Input Form 

 Click Accept  

 Click Done 

Set d3plot frequency... 

 Expand DATABASE in Keyword Manager 

 Double-click “BINARY_D3PLOT” 

 Enter DT: 1 in Keyword Input Form 

 Click Accept and Done 
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Workshop 5 (continued...) 

Set ASCII output frequency... 

 Expand DATABASE in Keyword Manager 

 Double-click “ ASCII_option” 

 Enter Default DT: 0.1 (and hit the Enter key)  

 Activate GLSTAT 

 Activate MATSUM 

 Activate SWFORC (spotweld forces) 

 Click Accept and Done 
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Save keyword file... 

 File > Save As > Save Keyword As... 

 Click Browse (save as /workshop5/srail.k) then Save 

 Click Advanced… 

 Click customize order: Expert 

 Click Ok in the Advanced Setting interface 

 Click Save in the Save Keyword interface 
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Workshop 5 (continued...) 

Compare a set of LS-DYNA Keyword files... 

 Launch a new session of LS-PrePost 

 File > Open > LS-DYNA Keyword File 
(select /workshop5/compare/belted1.k) 

 File > Open > LS-DYNA Keyword File 
(select /workshop5/compare/belted2.k) 

 Go to Model → MSelect 

 Select Compare 

 Click in the 1st Model field and select model 1 

 Click in the 2nd Model field and select model 2 

 Click Compare 
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Workshop 5 (continued...) 

Compare a set of LS-DYNA Keyword files... 

 Select the Common Keywords tab 

 Examine the RED items to identify differences 
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Workshop 6 
Post-Processing 
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 Animation interface 

 Fringe (contour) plotting 

 Time history/ASCII data plotting 

 Section cut 

 Cross plotting 

 Vector draw 



Workshop 6 
Load results d3plot file... 

 Launch a new session of LS-PrePost 

 File > Open > LS-DYNA Binary Plot 
(select /workshop6/d3plot), click Open  

 Click the Top render button 

 Click Animate Forward 
(click the Anim render button first if necessary) 

 Decrease the animation speed using the slider 

 

Generate a movie... 

 File > Movie… 

 Select Format : JPEG 

 Enter File Name: animation1 

 Click Start 
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Workshop 6 (continued...) 

Create a fringe contour plots... 

 Go to Post → Fringe Component 

 Click Ndv 

 Select “result displacement” from the list 

 Click Animate Forward 
(if the animation is not already playing) 

 Click Stress 

 Select “Von Mises stress” from the list 

 Click Stop Animation 
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Modify range settings... 

 Drag the slider to the last frame 

 Go to Post → Fringe Range (FriRang) 

 Select Avg: None 

 Activate Reverse Colors 

 Activate Ident Min and Max 

 Enter No. Min/Max Entities: 1 (and hit Enter) 

 Select Level: 20 

 Click Animate Forward 
(if the animation is not already playing) 

 Click Stop Animation 

 Click the Shade Element (ShaEle) render button 
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Workshop 6 (continued...) 

Identify nodes and elements by ID... 

 Drag the slider to the last frame 

 Go to Post → Fringe Component 

 Click Stress 

 Select “Von Mises stress” from the list 

 Go to Element Tools → Ident 

 Select Node 

 Activate  Show Results in Identify 

 Go to View (drop down menu) 

 Activate  Results On Screen in view 

 Pick some nodes in the model 

 Select Element 

 Pick some elements by clicking 

 Click Clear Node 

 Click Clear Elem 

 Click Done in Identify 
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Plot time history data... 

 Go to Post → History 

 Select Nodal 

 Select “Z-displacement” from the list 

 Pick 2 nodes on the Model 

 Click Plot 

 Click Quit in the Plot Window 

 Select Element 

 Select “Effective Stress (v-m)” from the list 

 Pick an element on the plate 

 Click Plot 

 Click Quit in the Plot Window 

 Click the Clear render button 
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Plot ASCII data... 

 Go to Post → ASCII 

 Select “rwforc *” from the top list 

 Click Load 

 Select the “Wall1” and “4-Normal Force” 
in the bottom list 

 Activate  Main in ASCII dialog 

 Click Plot in ASCII dialog 

 Click Show Port at XY-Plot Page Manager 

 Right click Port1:*, select Control 

 Activate Timeline in XY-Plot Port Control 

 Click Animate Forward 

 Click Hide at XY-Plot Page Manager 

 Click Stop Animation 
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Workshop 6 (continued...) 

Cut a section plane... 

 Rotate the model for an isometric view 

 Go to Model → Section Plane 

 Click NormX 

 Click Cut 

 Click Options 

 Select Line Width: 3 

 Click Animate Forward  

 Click MP Anim 

 Click MP Anim again stop the animation 

 Click Stop Animation 
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Take section plane measurements... 

 Click Model in Section Plane 

 Click NormZ 

 Click Cut 

 Click Project View in Section Plane 

 Click Meas in section plane(NOT Measur) 

 Select 2Ln-Angle 

 Click two points to form a line on the left top 

 Click two points to form a line on the right top 

 Click Options 

 Activate ShMesh (section plane as a mesh) 

 Click Curr State 

 Click Write to save the section data 
(writes keyword file with beam elements only) 

 Click Done in Section Plane interface 
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Output dynain file... 

 Go to Post → Output 

 Select Format: Dynain ASCII 

 In the animation controls, advance to the last state 

 Click Curr (current state) 

 Click Write 
(writes a dynain ASCII file that contains stress, strain, 
and thickness information) 
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Save LS-PrePost database (post.db)... 

 In the animation controls, advance to the desired state 

 Go to Model → Assembly and Part (SelPart)  

 Select “1 LSHELL1” and “2 LSHELL2” only 

 Go to Element Tools → Blank 

 Select Area in the General Selection interface 

 Select Out 

 Draw a box around a portion of the model 

 File > Save As > Save Post.db As… 

 In the Save PostProcess DB interface, select the data 
you want 

 Click >> 

 Enter a file name 
(select /workshop6/post.db) 

 Click Write DB 
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View multiple models by split window... 

 Launch a new session of LS-PrePost 

 File > Open > LS-DYNA Binary Plot 
(select /workshop6/example2/d3plot), click Open  

 File > Open > LS-DYNA Binary Plot 
(select /workshop6/elastic_plate/d3plot), click Open 

 Go to Model → SplitW 

 Select 2X1 

 Activate Draw all areas 

 Click Sync state1 button 

 Click the Left render button  

 Click Animate Forward 
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Create a cross plot... 

 Launch a new session of LS-PrePost 

 File > Open > LS-DYNA Binary Plot 
(select /workshop6/elastic_plate/d3plot), click Open  

 Go to Post → ASCII 

 Select “rcforc *” 

 Click Load 

 Select “Sl-2” from the middle list 

 Select “Z-force” from the lower list 

 Click Plot 

 Click Scale in PlotWindow-1 

 Enter Y-scale: -1 

 Click Apply 

 Activate Autofit 

 Click Save enter Filename: force_vs_time.crv 

 Click Save in the bottom row of buttons 

 Click Quit in PlotWindow-1 
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Create a cross plot (continued)... 

 Go to Post → XYPlot 

 Click Add 
(select /workshop6/elastic_plate/disp_vs_time.crv) 

 Select Cross 

 Select X-Axis 

 Select “disp_vs_time.crv” in file 

 Click “disp_vs_time.crv:2060” in Curve Names 

 Select Y-Axis 

 Select “force_vs_time.crv” 

       in file 

 Click “force_vs_time.crv:Sl 2” 

        in Curve Names 

 Click Plot 
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Set a reference point... 

 Launch a new session of LS-PrePost 

 File > Open > LS-DYNA Binary Plot 
(select /workshop6/belted/d3plot), click Open  

 Click the Left render button 

 Click Animate Forward 

 Click Stop Animation 

 Go to Post → Follow 

 Pick any node on the structure 

 Click Apply 

 Click Animate Forward 

 Click Reset (in the Follow interface) 

 Click Done (in the Follow interface) 

 

LS-PrePost Intro | 2018 73 ©2018 Livermore Software Technology Corporation 

Workshop 6 (continued...) 



View velocity vectors... 

 Go to Post → Vector 

 Select Velocity from the drop down menu 

 Click Apply 

 Click Next State (in the animation interface) to step 
through the animation frame by frame 

 Click Done 
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Colors, Groups, and Views... 

 Go to Model → Part Color 

 Click Lmap 
(select /workshop6/colors_groups_views/colors) 

 Go to Model → Groups 

 Click Load 
(select /workshop6/colors_groups_views/groups) 

 Select “dummy” from the list 

 Click Select 

 Go to Model → Views 

 Click Load 
(select /workshop6/colors_groups_views/views) 

 Select “View_01” from the list 

 Click Select 

 Click Done 
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